GamutWarning1This page is VERY IMPORTANT! You must read this and make the following changes for separations to display correctly.

Adobe made changes to Photoshop starting with CS4 that broke how “channel separations” display. We thought they had fixed it in CS6 but it seems that is not the case. The problem can be sporadic so some users may never have issues.

If you do a set of separations and they seem very washed out with flat colors – check these settings. The problem is these images are not displaying correctly and it has to do with Adobe’s software acceleration and graphics engine problems. You will know if the image is correct if you go to View/Gamut Warning and check that box for a particular image. If you see the image immediately get brighter then you know it is an issue. 

Click on images on the right for larger view.

Before a “fix” for this issue was discovered the easy way to work on seps was to do the separations and then check Gamut Warning. It can’t be automatically checked so you have to check it for the file you are working on. And, this problem only happens if you have the RGB “eyes” on and the all the Preview Eyes on your separations. While this fix works – it is time consuming and you have to make sure to check View/Gamut Warning when working on the image – otherwise you are doing tweaks that don’t need to be done.

GamutWarningCS4The fix for this is different in CS4 than it is for CS5, CS6, CC, CC 2014 and CC 2015.

Here is the fix for CS4:

1. Go to Edit/Preferences on a PC. On a Mac go to the Photoshop drop down menu and Preferences.

2. Go to Performance.

3. Uncheck Enable Open GL Drawing.

4. Click on OK. Close Preferences. Close Photoshop and re-start it (it won’t remember Preferences changes until you re-start Photoshop).

GamutWarningCCHere is the fix for CS5, CS6, CC, CC 2014, CC 2015:

1. Go to Edit/Preferences on a PC. On a Mac go to the Photoshop drop down menu and Preferences.

2. Go to Performance.

3. Go to the Use Graphic Processor section. Click on Advance Settings.

4. Drop down the Draw Mode window and change it to Basic.

5. Uncheck Use Open CL.

6. Click on OK. Close Preferences. Close Photoshop and re-start it (it won’t remember Preferences changes until you re-start Photoshop).

Share